Nissan Juke : Juke Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
779 Posts
Discussion Starter #1
(2012 SV MT)

Recently... in the last couple days I think, I started hearing a quiet "clunk" type sound when I accelerate, decelerate, or stop accelerating. It sounds like something is just shifting forward and backward under acceleration. It only happens once per shift in acceleration.

I haven't been able to make it when the car isn't in gear.

The sound isn't super loud. It seems to be coming from the front of the vehicle (roughly from the engine bay if I had to guess).

Anything I should eyeball, maybe snug up a few bolts somewhere?
 

·
Registered
Joined
·
985 Posts
Brakes calipers loose or sub frame bolts loose.
 

·
Super Moderator
Joined
·
10,874 Posts
Prolly the motor mount(s).
 

·
Registered
Joined
·
779 Posts
Discussion Starter #6
I'm becoming more and more convinced it's related to the shifter/gearbox. Hard to describe, it only happens when changing gears or decelerating while in gear. So strange. I may take it in to my mechanica in a few weeks, I'm close to an oil change anyway.
 

·
Super Moderator
Joined
·
10,874 Posts
Lower motor mount.
 

·
Registered
Joined
·
779 Posts
Discussion Starter #10

·
Super Moderator
Joined
·
10,874 Posts
Cool, so I can't get a real good look at the lower motor mount without jacks but it's definitely there and attached. Do these things just wear out and slop around a little? Big deal? Normal?

It feels like it's not caused by shifts in momentum but changes in what's going on at the gearbox.
Yes the rubber can break and cause a clunk. I have seen a few uppers go but not the bottom. Should be easy to see.

The upper is easy to see as well. Look at that one too.
 

·
Registered
Joined
·
2 Posts
I've got the same issue on my '16 Nismo MT. Had the dealership look at it and they greased axel bearings to no avail. I'll have to take a look at the motor mount too.
 

·
Registered
2014 Nismo RS
Joined
·
13 Posts
Do you hear anything at all while cornering? Could be a cvjoint going bad if so. I get a slight clunking noise just like that but I can also feel it when I’m turning to the left and I’m pretty sure that’s my culprit. Easy to check just get that wheel off the ground and see if you have any play (excessive play might mean wheel bearings too) or a grinding noise when you move it and the wheel is turned. I’ve also had a lot of people say to check the strut mount too which I noticed was already mentioned above.. good luck with your juke hope you can get this figured out quickly
 
1 - 13 of 13 Posts
Top