Nissan Juke : Juke Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My wife and I were out and the front and rear marker lights would not shut off, we tried everything other then pulling a battery lead (no tools). We had to leave where we were knowing the battery would eventually die. We went home and it was late so through the night I just let the battery die. After charging the battery I started the car and everything returned back to normal???? I cannot re-create this problem as of this time.
I now MAY know what the issue was but any input would be great:
I will test this theory later though:
We were at somebody's house and my wife and I left with a keyfob, mine in my pocket, hers in her purse. We started the car and drove home, dropped my son off at home, gave him my keys to get in the house, and did not shut the car off at all until we got to our next destination. Could this be an issue with what keyfob is was running off??
Can anyone shed any light on this situation. I do not want to get stuck with dead battery somewhere.
 

·
Registered
Joined
·
624 Posts
I don't think the FOB matters. I will start the car in the cold morning for my wife then her and I both go to work. Her FOB did NOT start the car yet she gets in and drives away no problem. Hell, you can (if the doors are unlocked) get in without a FOB and drive away. Great safety feature there eh? So I don't think the FOB is the reason. Do you have 'auto' lights on the car? I don't, Canada, garr!
 

·
Super Moderator
Joined
·
1,522 Posts
First, check the stalk switch and make sure it wasn't set to parking lights only mode accidentally. I've left mine in that mode and when getting out of the car there's a loud continuous beep notifying me I left my lights on. Even if I ignore the beep, I'm pretty sure they will still auto shutoff to save the battery. If your lights never shut off even after shutting off the car, getting out, and locking it... my guess is you have a stuck relay that drives the lights or worse, a failing BCM.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I don't think the FOB matters. I will start the car in the cold morning for my wife then her and I both go to work. Her FOB did NOT start the car yet she gets in and drives away no problem. Hell, you can (if the doors are unlocked) get in without a FOB and drive away. Great safety feature there eh? So I don't think the FOB is the reason. Do you have 'auto' lights on the car? I don't, Canada, garr!
I tried to replicate the symptom swapping fob around and I could not. I am starting to believe it is the aftermarket remote start I had professionally installed. It has been working for the last 6 years but may have had the parking light output stick??
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
First, check the stalk switch and make sure it wasn't set to parking lights only mode accidentally. I've left mine in that mode and when getting out of the car there's a loud continuous beep notifying me I left my lights on. Even if I ignore the beep, I'm pretty sure they will still auto shutoff to save the battery. If your lights never shut off even after shutting off the car, getting out, and locking it... my guess is you have a stuck relay that drives the lights or worse, a failing BCM.
First off thank you all for the replies. I was looking all over for a relay that controls the lights. I cannot find. I think they are controlled by the IDPM. I am starting to think an aftermarket remote starter I had professionally installed failed and kept the output for the parking lights on but I can't replicate the symptom to test as of yet.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I tried to replicate the symptom swapping fob around and I could not. I am starting to believe it is the aftermarket remote start I had professionally installed. It has been working for the last 6 years but may have had the parking light output stick??
Also, it does not have the auto headlight feature.
 
1 - 6 of 6 Posts
Top