Nissan Juke : Juke Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
The outside temperature reading is randomly off, sometimes wildly, so I'm replacing the sensor on my 2015 Nismo.

The issue I'm running into is where it's located. FSM schematics show it to be near the center bottom of the radiator. References I've found elsewhere say it's at the top of the radiator under the hood latch.

I've checked under the radiator and don't see it or wiring for it. Under the hood latch I've found the wiring for the camera in the grill logo and the cabling for the latch release, but can't make out if there's anything else there.

Before I go through the trouble of pulling the grill and anything else off, I need to verify where it's actually at. Has anyone changed this before on this model or have any photos of where it is?

Also, judging by the replacement sensor it seems to just clip on a wiring harness. Is there any unexpected tricks to it?
 

·
Registered
Joined
·
2,054 Posts
On my 2012, the front end was rebuilt after collision and the temp sensor was not mounted back correctly... Instead, it dangles a few inches under the hood latch. I've always meant to replace my horn and install hellas, at which point I planned on re-mounting the temp sensor (I think they had it dropped down on the wrong side of the upper brace and didn't realize until after everything was put back together). Never got around to doing either.

Temps still register just fine and I've had no issues, so I suggest that the mounting location doesnt really matter. Stick it where it is easy to mount. If the readings are bad, move it later.
 
1 - 2 of 2 Posts
Top