Nissan Juke : Juke Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter · #1 ·
If my Juke has been sitting for a few hours I hear an odd sound when I first start the engine. Sounds like plastic or rubber moving against each other. A rather hollow low pitched sound. As a guess I'd say it was something vacuum operated that moves when vacuum builds. That would explain why I hear no such noise if I shut the engine off and restart after only a short time. Anyone else hear something similar? Just wondering if its normal or something for the dealer to look at.
 

·
Super Moderator
Joined
·
2,303 Posts
I think I'm hearing the same thing as you. However, I can't pinpoint exactly when I hear it except it happens only at certain startups. When the sound does occur it's within 5 seconds of starting, but not immediately. At first I thought it was the solenoid on the starter getting stuck and the starter was still engaged or trying to engage again. Other times the sound wouldn't happen until the engine started idling after rev-up almost like the A/C compressor kicked in and the gear/belt slipped. I haven't identified it and I haven't done any tests because every time I hear it, I shut off the engine and start it again but with no noise the second time.

It does sound like rubber or plastic rubbing or possible gear teeth chattering. Otherwise, no mechanical issues or issues with driving the car.
 

·
Registered
Joined
·
251 Posts
Discussion Starter · #4 ·
Is it kind of a clack clack clack sound primarily when the engine is cold/it's cold outside?
Nope, no clacking. And its well over 100F here now! Does it almost every time I start the Juke after its been sitting awhile. Does not sound metal. More like two pieces of rubber being slid across each other slowly creating a low pitched hollow sound.
 

·
Registered
Joined
·
162 Posts
Most likely it's part of the HVAC system, such as the recirculate/fresh valve moving. Mine does it, my old scion would do it, my parents' toyotas do it, my mom's old windstar did it... You start the car, and something inside the dash or engine bay goes "squonk". I know that most cars with ABS/electronic brake force distribution/ESP/etc also have a self-test that makes 'a mechanical sound' (as my old car's manual put it), but I think that happens once you're rolling.
 

·
Registered
Joined
·
24 Posts
My Juke has less than 900 miles and when my AC is already on before I turn on the car, it'll make a noise before the AC starts up.
 

·
Registered
Joined
·
1,313 Posts
My Juke has less than 900 miles and when my AC is already on before I turn on the car, it'll make a noise before the AC starts up.
Mine does the same thing only when the A\C first comes on, on a cold start
 

·
Registered
Joined
·
1 Posts
Hello Huff,
I know this is an old thread. I came across this when I was looking for an answer to the same rubber grinding sound. I think the sound is coming more from the back. Did the sound ever go away or did you find out what this was?

2013 AWD Juke SV
 

·
Registered
Joined
·
1 Posts
Hi Huff,
Ik this thread is Uber old but I had the same problem & have resolve the issue for me when I would do the cold start in the mornings I’d hear the sound the problem was that engine mounts were worn causing the vibration/rubbing noise

hope this helps someone
 
1 - 9 of 9 Posts
Top