Nissan Juke : Juke Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi,
New to the juke, when opening the bonnet found a tube disconnected. Put it back but have no idea what is it and what have gone wrong to make this happen.
I'll appreciate if anyone can give me an answer. (see attached photos)
Thanks in advance
 

Attachments

·
Registered
Joined
·
1,284 Posts
Its vacume line for the brake booster
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks a lot turbo noob, so much appreciated.
Is that any reasons it came off?? or maybe it happened at MOT and the guys forgot to put it back ?
 

·
Super Moderator
Joined
·
10,527 Posts
Most likely it was not put back on but its possible it just came off.
 

·
Registered
Joined
·
508 Posts
well hold on, this car is rhd...brake booster would be behind the dog-bone mount. And if the booster line was not hooked up your brakes would feel VERY different. You sure its not just some crimpled up heat shielding? or is there actually a hose open inside of that foil?
 

·
Super Moderator
Joined
·
10,527 Posts
Well FR has a good point.

I did not study the pic good enough. You have a diesel Juke.

I zoomed in and it is heat shielding but for what? Coolant line? It is dirty behind that shielding too. Not sure what is going on but is she running ok?

Diesel Jukes have a habit of clogging the regen exhaust filter.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
FR and Macgyver thanks.
I have been told it's a breather and yes the tube is inside/covered by a foil kind of heat shielding.
I wouldn't be able to tell about brakes. I'm not driving it at the moment but my daughter is using it 3 months now as her car broke down she never did before to notice any difference but my husband will check once I get it back.
Ah, it is indeed a diesel 1.5 Juke. Model 2015
 
1 - 8 of 8 Posts
Top