Nissan Juke : Juke Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all, i have the juke recently and it was fine for a week or so then the engine management light started to flash and then all the lights came up and then gone to limp mode, the code i get is p0303, p0300 and c1130, the garage changed the spark plugs, the swapped the coils, checked the compression and then swapped the injectors and replaced the seals, with no luck it still misfires at the same p0303. Please help loosing my mind, has anybody had any issues like that, maindealer says these 1.2 engine got a problem with the wiring loom, but not ready to spend that much yet if its not necessary. Thank you in advance
 

·
Super Moderator
Joined
·
1,681 Posts
Welcome to the forums! Sorry to see you're having trouble with your Juke. In my experience, I move/replace one part at a time and track if the problem moves with the part or stays back. I had a P0304 that ultimately was a bad spark plug. You can move coils around 1 at a time and see what happens. However, since you've been through replacing the plugs and coils and injectors and checked for compression once already, The mechanic may be right and this is a wiring issue to the #3 cylinder.
 

·
Super Moderator
Joined
·
10,417 Posts
There is that dreaded Main wiring harness grounding out issue that can happen with Gen1 Jukes. This might be it.

Otherwise try cleaning all Ground cables in the engine bay including the Negative and positive to the battery. Eliminate all possibilities. Not enough power can act like a ground shorting issues.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
There is that dreaded Main wiring harness grounding out issue that can happen with Gen1 Jukes. This might be it.

Otherwise try cleaning all Ground cables in the engine bay including the Negative and positive to the battery. Eliminate all possibilities. Not enough power can act like a ground shorting issues.
Thanks, will check all ground cables but what is thr first bit u said grounding out issues where should i start checking thank you both for your help,
 

·
Super Moderator
Joined
·
10,417 Posts

Also look for Animal damage. Chewed wires.
 

·
Registered
Joined
·
29 Posts
There is that dreaded Main wiring harness grounding out issue that can happen with Gen1 Jukes. This might be it.

Otherwise try cleaning all Ground cables in the engine bay including the Negative and positive to the battery. Eliminate all possibilities. Not enough power can act like a ground shorting issues.
I am curious about this also. Today, I got a p0302 which when I swapped the coils, turned into a p0301. Normally I would just get a new coil and be happy, but two months ago the same thing happened to the same cylinder. The new coil ended up in cylinder 3, and old 3 ended up in 2 so it is another old one that went, but two in the same cylinder in two months is making me think maybe something else is causing it like a ground problem.
 

·
Super Moderator
Joined
·
10,417 Posts
Swap the plugs too. Just to be sure. Check for too much oil in the cylinder well.
 

·
Registered
Joined
·
29 Posts
I pulled the plugs today, and they look like they might be original. They are not terrible, but I did notice oil on the threads. Hopefully that is old as i have already replaced the valve cover gasket a few months ago. I did notice a little oil in the mid pipe when I took it off. Should I be worried?
 

·
Super Moderator
Joined
·
10,417 Posts
Mid pipe is fine. Always turbo oil blow by.
 
1 - 9 of 9 Posts
Top