Nissan Juke : Juke Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello all, I have a 2016 Juke Nismo 6 speed manual that's been having a weird issue. Sometimes there is a huge time delay between adding throttle inpit and the revs increasing, but only while the clutch is depressed or I'm in neutral. Vehicle is completely stock and well serviced. I tried to search around a bit and couldn't find someone with this issue who has a manual trans.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Thanks for checking. To be clear, the vehicle acts completely normally the majority of the time and when I have horrible throttle response, a restart may fix it.

I'm cleaning the MAF today and I picked up a can to feed through the vacuum line and clean the intake valves.

Since a restart usually fixes it, and since I've had other weird electrical issues that pulling the negative terminal fixed, I assume it is electrical.

Again, thanks for checking and offering some solutions.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Update: cleaned maf and checked for intake leaks but the issue is still happening. It only happens intermittently, restarting the engine makes the issue disappear and I didn't throw any codes.

It only seems to happen on cold starts and since it is so random, like twice a week, I think it has to be electrical.

Could it be limp mode?
 

·
Super Moderator
Joined
·
4,514 Posts
It very well could be a limp mode. When the computer detects anything it fears will hurt the engine, it will trigger a limp mode. Are you running premium gas? if so, you may have an engine sensor that is failing. You may need to have it serviced where a computer can be attached to monitor the controls.
 

·
Administrator
Joined
·
12,520 Posts
Sounds like limp mode. Its hotter out and thusly you should change your CVT fluid.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
Just checking my old posts to see if there was ever an answer. Change the CVT fluid in my manual transmission is a suggestion??

The issue is still ongoing, still intermittent.
 

·
Administrator
Joined
·
12,520 Posts
The Juke is fly by wire. There is small delay in rev matching while in neutral and with the clutch depressed. Yes cold exaggerates it especially if it has not warmed up and the idle is still above normal idle. I dont think Nissan intended for owners to sit and rev their cars and have the throttle match exactly to the perceived pedal input.

My 2014 RS 6 speed with 11,850 miles does it.

And yes swapping fluid was my suggestion since I did not read your first post.
 
1 - 9 of 9 Posts
Top