Nissan Juke : Juke Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi Everybody-
I got a code P0138 "O2 sensor circuit high voltage bank 1 sensor 2" and a code P0037 "HO2S heater control circuit low bank 1 sensor 2". What parts do i need to order? Couldn't find anything definitive on the information super highway.
Thanks!
 

·
Super Moderator
Joined
·
2,469 Posts
Do you have a FWD or AWD Juke? I don’t have the specific part number but what you might need is a knowledgeable mechanic who can troubleshoot your issue. Your issue might be just a bad sensor that’s shorted the 12V heater circuit to the signal wire, or you could have a wiring harness problem, or worst case an ECU problem, though the last one is unlikely. Anyway, before you start throwing parts at your car, do some proper diagnostics and it could save you both time and money. Welcome to the forums!
 
  • Like
Reactions: Ausjuk33

·
Administrator
Joined
·
12,654 Posts
I agree with the above. BUT replace Both O2 sensors. Its an easy job and not too expensive. Take care installing them as they can be fragile.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Do you have a FWD or AWD Juke? I don’t have the specific part number but what you might need is a knowledgeable mechanic who can troubleshoot your issue. Your issue might be just a bad sensor that’s shorted the 12V heater circuit to the signal wire, or you could have a wiring harness problem, or worst case an ECU problem, though the last one is unlikely. Anyway, before you start throwing parts at your car, do some proper diagnostics and it could save you both time and money. Welcome to the forums!
It's the AWD.
Thanks!
 

·
Super Moderator
Joined
·
2,469 Posts
The sensor on the turbo is prooved to be good,the second is the problematic one.
Not the case for the second gen Juke in North America. There was an issue with the first sensor that at minimum required I think a recalibration.
 
  • Like
Reactions: Kyriakos X-Trail
1 - 10 of 10 Posts
Top