Nissan Juke : Juke Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Our low millage 1.5 dci 2015 model lack of cranking in frosty mornings causing yet another non start problem with no error codes and otherwise normal dash lightup! An insight I can offer is if I bridge a temporary power supply to the starter solenoid it starts right up! On our manual transmission uk car the terminals are so close it seems designed for the job.

I guess this rules out immobiliser/key issues and main battery.

Previously i've tried all the usual recommended test brake switches (manual cars give us the clutch switch too to start it so i'm confident it isn't the prob' here), i i've also fitted a new battery, before I found my 'bridge' dodge.

I'm now tempted to change to two 'starter' relays on the circuit diagram if I can find them. Anyone tried this?
 

·
Registered
Joined
·
1,735 Posts
When you say "no start", does it make any sounds at all? Starter or turn over attempt?

One suggestion is to clean the battery terminals and make sure you have a good ground to chassis.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for reply Bargeld - everythung wakes up as normal, dash, radio, mirrors out of park. Confident the pre heaters too, just then no crank, doesn't even try. Battery and earths super clean, and I guess no prob there as my bridge cable to the solenoid works fine. Looking at the workshop manuals (links from this site) it does appear that several safety routeens would dissable cranking though so I'm not super confident on my 'relay' theory
 
1 - 3 of 3 Posts
Top