Nissan Juke : Juke Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey

Someyhing incredibly odd has occurred. The system has muted itself except for the Nav voice.
XM radio, no sound
CD, spinning wheel
iphone connected through USB, music playing on iPhone, display not showing track info nor sound sounding.
Nav, voice is heard, 100% ok
am/fm radio, no sound
phone through Bluetooth, shows the call, no sound.

Any idea?

i should add that this weird thing happened soon after I muted then unmuted the voice in the nav. Nav works great now tho. I have reset settings twice. Still nothing.

Help is appreciated. Thanks!
 

·
Registered
Joined
·
11 Posts
i have had this same problem twice... second time this morning.
driving into work, select AUX for USB device, and everything mutes.
mute and unmute do nothing... rebooting (lol) the car does nothing as well.
this happened before when my wife tried to connect her iphone via USB link to the aux input and it just *went away* on it's own.
however, today it's not seeming to go away. i will try the fuse, but thought i'd come on here to see if anyone's had this problem, and success with correcting it.

i've only had the car 1200km and it's happened twice so i'll be a bit irate if it happens at this interval throughout the life of the vehicle... especially on long trips :/
 

·
Registered
Joined
·
1 Posts
Had the same thing happen as well. The first time, I just shut the car off then restarted it and the problem went away. Today though, I restarted the car 3 times (waiting a bit before restarting), didn't do anything. When I got home, I pulled the fuse thinking it was blown, but it was fine. Surprisingly, it does seem to have solved the problem, probably forced a reboot of the radio.

Hopefully it's the last time I get this. My Nismo is not to old as well, it only has about 5000km
 

·
Registered
Joined
·
2 Posts
how do you reset the radio, i have a 2013 juke, i have held down the radio button for 10 sec but nothing happens
 

·
Registered
Joined
·
1,775 Posts
Disconnect battery negative, push brake pedal to fully discharge the system, reconnect battery negative.

Or pull the fuse for the stereo.
 
1 - 8 of 8 Posts
Top