Nissan Juke : Juke Forums banner

1 - 4 of 4 Posts

·
Registered
2012 Juke SV AWD CVT
Joined
·
32 Posts
Discussion Starter #1
For the first time ever, I had issues starting my 2012 Juke.
Initially, I thought it was just a bad battery, but the car was cranking, just never fully started. I'm just guessing at this point, but it's almost like it didn't get a spark/ignition.
I had had someone else start it while I recorded the video of the engine bay and it seemed to start up after giving it a little gas. The engine still sounded like it was idling really low and the ticking from the direct injection engine seemed louder than normal.
I let the car idle for about 15 minutes, drove it around the block and everything seemed fine. I turned the car off, started it back up. I waited for a few hours and tried again, it started back up without any issues. I tried again the next morning and it started back up no problem.

I have had no issues starting the car up until this point. Here are 2 videos from the dash and engine bay.




Any ideas?
 

·
Super Moderator
Joined
·
1,729 Posts
Did you ever have the fuel pressure sensor re-tightening service campaign done? Could be fuel pump. next time it happens, if you leave it in KOEO to let the fuel pump run then start, does it start then?
 

·
Registered
2012 Juke SV AWD CVT
Joined
·
32 Posts
Discussion Starter #3
Did you ever have the fuel pressure sensor re-tightening service campaign done? Could be fuel pump. next time it happens, if you leave it in KOEO to let the fuel pump run then start, does it start then?
I don't remember having this service done, but it's been a number of years. Are there any other signs I can look for or something I can do to test if this is related?
 

·
Super Moderator
Joined
·
10,527 Posts
It sounds like Fuel for sure.
 
1 - 4 of 4 Posts
Top