Nissan Juke : Juke Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all. My girlfriend drives a 2011 Juke and we're having some issues with the keyless starting. It's showing the "KEY" light like it doesn't detect a key, but I'm able to lock and unlock the doors. After many tries, sometimes it will start. This has been going on for a couple weeks now. However, in the last 24 hours, we've been unsuccessful to start it at all. Battery in the car seems fine. The FOBs have brand new batteries in them, so it's definitely something going on with the car side of it.

I drive a 2010 370Z and there is a slot on the Z to push the FOB into if you want to start it with a dead battery. I didn't see that on the Juke, though.

Any help or suggestions is appreciated! Thanks.
 

·
Registered
Joined
·
37 Posts
I am having the same problem as the original poster. The FOB has a new battery, but it intermittently does not work with the push button on the door (the fob will unlock) and it seems not to recognize the fob being in the car for starting. After several tries it will start. Until several days ago I have left the fob in my front pocket and everything worked fine. Again the fob has a new battery and locks and unlocks the doors with out problems. I have an extended warranty on a '12 SL.
 

·
Administrator
Joined
·
13,173 Posts
Well do the usual.

Dont use Dollar store batteries or no name 2032 batteries.

Make sure no other FOBs are in range.

Second. if you are sure the above is all clear. Then disconnect your cars battery negative. Let it sit 5 minutes after pressing the brake pedal a few times. Reattach. See how she does over the next few days.
 

·
Registered
Joined
·
37 Posts
I put a new brand name battery in a month ago, and I am not getting the low battery dummy light. I only have one FOB so there is no interference. I disconnected the battery for 5 minutes and pressed the brake pedal a few times and it is still not seeing the fob when I push the button on the door handle. The key light goes off when I press the FOB to the start button. The dealer wants $197.36 for a new fob and $100 to program it. Ouch.

I hate to take it to the dealer, but it looks like my only option.
 

·
Administrator
Joined
·
13,173 Posts
Well that sucks. Maybe its the FOB. Keep us posted if it works.
 

·
Registered
Joined
·
122 Posts
any airports or cell towers near by? there could be an interference issue. Have you opened the key to check the board to assure it isnt a short? could there be deterioration of the aftermarket wiring used to install the ignition? (assuming it didnt have it to begin with)
 

·
Registered
Joined
·
37 Posts
any airports or cell towers near by? there could be an interference issue. Have you opened the key to check the board to assure it isnt a short? could there be deterioration of the aftermarket wiring used to install the ignition? (assuming it didnt have it to begin with)
The keyless entry is OEM. It has worked fine until about a week ago. The FOB will unlock the door, but the push button will not when the FOB is present. I can rule out RF interference as it occurs in mutliple locations and worked fine before last week.

The FOB sends out a passive signal for the push buttons on the door and ignition button and an active signal when you push the unlock button. The passive signal appears to be malfunctioning. I am pretty sure it is the FOB. I have an extended warentee and I am going to take it to the dealer to diagnose. It eventually starts like the OP, but I don't want to end up stranded. I can use the auto start as a backup.

Thanks everybody for your responses.
 

·
Registered
Joined
·
37 Posts
Problem solved. Removed FOB battery, checked it for charge and it was good. I put it back in and everything was back to normal. I nearly spent $197 for the fob and $100 for programming, and whatever the dealer wanted to diagnose. When we tested the fob the lock and unlock buttons had a much greater signal than the one that allows you to push the ignition, but it works great now.
 

·
Administrator
Joined
·
13,173 Posts
There ya go. Easy fix.
 

·
Registered
Joined
·
1 Posts
Hi all. My girlfriend drives a 2011 Juke and we're having some issues with the keyless starting. It's showing the "KEY" light like it doesn't detect a key, but I'm able to lock and unlock the doors. After many tries, sometimes it will start. This has been going on for a couple weeks now. However, in the last 24 hours, we've been unsuccessful to start it at all. Battery in the car seems fine. The FOBs have brand new batteries in them, so it's definitely something going on with the car side of it.

I drive a 2010 370Z and there is a slot on the Z to push the FOB into if you want to start it with a dead battery. I didn't see that on the Juke, though.

Any help or suggestions is appreciated! Thanks.
I have the same problem CAN ANYONE HELP.
 

·
Registered
Joined
·
1 Posts
I also have a 2011 juke and the key fob stops working entirely did not totally break down the beginning it would unlock and lock the doors it would have to take three four tries of putting it up against the button for it to start finally it just stopped. spent 4 days trying to figure out how to program and make all the videos that I saw have the key ignition which I do not have nor do I have the slot to put it fob in. I just didn't want to spend the money on a locksmith but I ended up buying a fob online for $28 and a locksmith came out for under $200 in programmed in 10 minutes and then that was it all the talk about having the codes and all this stuff was not necessary my phone was dead dead I mean it got underwater everything about nothing to do with the battery it was just assuming I had no key made for the car guy came out program the whole new fob for under $200 dealership was not necessary. you were wanting to charg me over 400. you can buy a fob online in Call locksmith that works on intelligent keys and they can do it no problem.
 
1 - 15 of 15 Posts
Top