2011 Juke SL Startup Issues
  1. Welcome to Nissan Juke : Juke Forums – General discussion forum for Nissan Juke

    Welcome to Nissan Juke : Juke Forums - a website dedicated to all things Nissan Juke.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Nissan Juke : Juke Forums today!
     
+ Reply to Thread
Results 1 to 2 of 2

Thread: 2011 Juke SL Startup Issues

  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    5

    2011 Juke SL Startup Issues

    Hi guys,

    I'm hoping to get some help on an issue I've been chasing with my Juke for a few months now. I have a 2011 Juke SL CVT with 65,000 miles.

    Just about every time I start the car after it has been sitting for a few hours, the engine "sputters/stutters" for about 15-30 seconds before revving up and settling out. You can see the tachometer fluctuating quite a bit. A few times it hasn't started at all. It starts up without any problems if the engine is warm, and the outside temperature doesn't seem to have any impact. I haven't noticed any issues while driving the car.

    I have a few different videos to hopefully help show what I've been experiencing. I've taken the car to the dealer multiple times and have had multiple parts changed out without any positive results. So far they have replaced the water pump (slight leak), thermostat, serpentine belt, timing cover (which was leaking oil), and the PCV valve (which was apparently stuck open).

    Any thoughts or ideas at all would be appreciated.

    Startup issues:
    https://www.youtube.com/watch?v=sElkz5JOlX8
    https://www.youtube.com/watch?v=tkRYIe7gg7s

    Won't start at all:
    https://www.youtube.com/watch?v=azAyVe57W6M

    Good start:
    https://www.youtube.com/watch?v=goZbI3jqTdk
    Last edited by Hokiefan728; 05-13-2019 at 06:52 PM. Reason: Added video links

  2. Remove Advertisements
    Juke Forums
    Advertisements
     

  3. #2
    Moderator Macgyver's Avatar
    Join Date
    Apr 2012
    Posts
    8,650
    Low Pressure fuel pump or the High Pressure Fuel Pump. My Internet guess. If it does it constantly. Any mechanic can check the fuel pressures.

    All the parts you had swapped out are decent maintenance items so dont feel badly that you had them done. They just wont fix your stumbling issue.
    2014 Silver 6spd RS 285whp 255wtq 21PSI
    Tint SunStrip. Cargo Cvr. DRL Mod. HID Hdlites, Ultratech Race Brace Pkg, Koenig whls&20mm spcrs
    LED:Gator, Backup, Dome, License, SideMrk, Cstm Hatch. Pinstriping. Weathertek's,
    Lited Scufs, Accent Liting, Turbonoob mounts. Uprev Tune. Boost gage, 2J DP & Pulley, Mamba Turbo, RHW FMIC
    Injen IC pipes,CAI, Midpipe,Stillen Exhst, TS BOV & Wastegate, IRZ Stut Brce, Maxbore TBody

  4. Remove Advertisements
    Juke Forums
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Weird engine noise at startup sounds like a diesel engine
    By Jmeck in forum Nissan Juke Engine Discussion
    Replies: 6
    Last Post: 07-20-2016, 12:47 AM
  2. Red light on dash on startup
    By Storm Trooper in forum Nissan Juke Audio and Visual
    Replies: 20
    Last Post: 11-13-2015, 04:54 PM
  3. Battery\Startup issue...
    By darrenford in forum Nissan Juke Engine Discussion
    Replies: 4
    Last Post: 12-20-2013, 11:21 PM
  4. Random Stall Upon Startup?
    By Bates in forum Nissan Juke Engine Discussion
    Replies: 2
    Last Post: 08-03-2013, 02:50 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0