2013 Juke S, likely timing chain issue - Page 6
  1. Welcome to Nissan Juke : Juke Forums – General discussion forum for Nissan Juke

    Welcome to Nissan Juke : Juke Forums - a website dedicated to all things Nissan Juke.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Nissan Juke : Juke Forums today!
     
+ Reply to Thread
Page 6 of 6 FirstFirst ... 456
Results 51 to 57 of 57

Thread: 2013 Juke S, likely timing chain issue

  1. #51
    Junior Member
    Join Date
    Jan 2019
    Location
    Orlando, FL
    Posts
    5
    The ambient noise from the engine is certainly taking some getting used to - so much livelier than other cars I've had. Like other new Juke owners here, I went through the timing chain panic after reading up about everyone's issues, but my vehicle was manufactured in May 2013 and shouldn't be part of the service campaign. It's headed to the shop next week for a noisy strut mount, I'll bring it up and see what they say.

  2. Remove Advertisements
    Juke Forums
    Advertisements
     

  3. #52
    Member
    Join Date
    Mar 2011
    Posts
    55
    Whelp, back at working on my car to battle this noise and low fuel mileage. I'm still averaging 20-23 driving it nicely with highest octane fuel available at the pump.

    The car spent over 40 days at Tim Dahle Nissan of Murray, Utah with nothing done to it. Worst communication with a service shop I had ever experienced. I left the car there feeling like I was in good hands and that the service department was going to do their best targeting this likely phaser noise issue in hopes that it relates directly with the timing chain/guide replacement it had gone through in the past. They didn't do anything to help me, it got to the point where I just picked up the car and will be putting own hands into the engine to figure it out, screw dealerships and attempting to get warranty coverage.

    Their service techs claim that the car is experiencing pre-detonation and that my first thing I should try is to run octane booster. Couldn't hurt to try, didn't do anything. I reminded the technicians that the noise goes away completely when the exhaust vvt solenoid is disconnected, never got a response out of that one.

    I hooked up a diag reader to the car and with timing advance live graph displayed, the graph of timing movement reflects IMMEDIATELY to the sound produced when I get on and off the throttle forcing the noise to appear/disappear. I feel extremely confident I've got a phaser issue. I did try to disconnect the intake phaser solenoid, this make literally no change whatsoever, only unplugging the exhaust phaser solenoid causes the noise to go away.

    Today I did a few things, checked the PCV valve, pulled the plugs and attempted to remove the phaser control cover. I removed all but one bolt from the phaser cover, one bolt was unable to come out with my tools I have laying around. The body was just perfectly in the way of getting to it.

    Removing the PCV and testing it, it rattles like it should, but I noticed I can get a bit of air to go through it in the direction that it's supposed to completely stop airflow, I've got another one to replace it on the way. Attempted to clean and fiddle with it to only allow one way airflow but nope, allows air one way very well and only mostly restricted the other direction.

    Removed spark plugs and inspected them. You guys ready for this?

    Name:  jMIzqcU.jpg
Views: 79
Size:  186.5 KB

    Sparkplug in cylinder 1 is goobered with RTV. The coil was barely at all making contact, I'm very surprised I had no misfire issues. Shining my flashlight down into the spark plug holes, I can see Tim Dahle Nissan of South Jordan, Utah RTV'd the valve cover back on rather than using the factory gasket back in December 2018 when they replaced my timing chain and guides thinking that a chain and guide replacement would resolve my rattle rattle. Spark plug in cylinder 3 looked similar but not nearly as bad.

    Name:  qvvwF0F.jpg
Views: 73
Size:  161.8 KB

    All plugs appear like this, the direct camera flash exaggerates the colors a bit but the top electrode is a bit tan, ceramic is a covered in a bit of black carbon buildup. Gaps seem to be uniform and okay. No wet oil pooled on any.


    I've got a new exhaust phaser on the way along with some RTV. I will be removing the whole timing cover and replacing the sprocket myself in a buddy's garage soon. I'll share photos and write about the experience and cross my fingers this resolves the chatter and fuel consumption issue.

  4. #53
    Moderator Macgyver's Avatar
    Join Date
    Apr 2012
    Posts
    8,476
    That is the Most Messed up thing I have seen in a long time.

    I hope the phaser fixes any issues you have. I am glad the Shop did not mess up your Juke worse than it was.

    Did you take enough pics to show the service manager ? Not that they care.......

    However. Get them to FIX this gasket. wow. Unless you are going to with the phaser install.

    Here is a pic of my Ford SHO air box. I had the car in to get something fixed that was wrong when I bought it so I had them do the PTU and Trans fluid. The Trans dip stick and fill port is BELOW the air filter box. The air box has to be removed. Hmmm. They Crushed it somehow. Reinstalled it and never said anything. I know because the air filter was new since it went thru a certified inspection and I checked this. They said they did the wipers and engine oil but they were old so I checked Everything on the list. Unreal. Mechanics checking off stuff they do and dont do it.

    Well The mechanic fessed up. I got new mud flaps and a trunk mat. I will never go there again.

    Name:  20170616_174454.jpg
Views: 50
Size:  196.4 KB
    2014 Silver 6spd RS 285whp 255wtq 21PSI
    Tint SunStrip. Cargo Cvr. DRL Mod. HID Hdlites, Ultratech Race Brace Pkg, Koenig whls&20mm spcrs
    LED:Gator, Backup, Dome, License, SideMrk, Cstm Hatch. Pinstriping. Weathertek's,
    Lited Scufs, Accent Liting, Turbonoob mounts. Uprev Tune. Boost gage, 2J DP & Pulley, Mamba Turbo, RHW FMIC
    Injen IC pipes,CAI, Midpipe,Stillen Exhst, TS BOV & Wastegate, IRZ Stut Brce, Maxbore TBody

  5. Remove Advertisements
    Juke Forums
    Advertisements
     

  6. #54
    Moderator Macgyver's Avatar
    Join Date
    Apr 2012
    Posts
    8,476
    Quote Originally Posted by steve500 View Post
    Whelp, back at working on my car to battle this noise and low fuel mileage. I'm still averaging 20-23 driving it nicely with highest octane fuel available at the pump.

    The car spent over 40 days at Tim Dahle Nissan of Murray, Utah with nothing done to it. Worst communication with a service shop I had ever experienced. I left the car there feeling like I was in good hands and that the service department was going to do their best targeting this likely phaser noise issue in hopes that it relates directly with the timing chain/guide replacement it had gone through in the past. They didn't do anything to help me, it got to the point where I just picked up the car and will be putting own hands into the engine to figure it out, screw dealerships and attempting to get warranty coverage.

    Their service techs claim that the car is experiencing pre-detonation and that my first thing I should try is to run octane booster. Couldn't hurt to try, didn't do anything. I reminded the technicians that the noise goes away completely when the exhaust vvt solenoid is disconnected, never got a response out of that one.

    I hooked up a diag reader to the car and with timing advance live graph displayed, the graph of timing movement reflects IMMEDIATELY to the sound produced when I get on and off the throttle forcing the noise to appear/disappear. I feel extremely confident I've got a phaser issue. I did try to disconnect the intake phaser solenoid, this make literally no change whatsoever, only unplugging the exhaust phaser solenoid causes the noise to go away.

    Today I did a few things, checked the PCV valve, pulled the plugs and attempted to remove the phaser control cover. I removed all but one bolt from the phaser cover, one bolt was unable to come out with my tools I have laying around. The body was just perfectly in the way of getting to it.

    Removing the PCV and testing it, it rattles like it should, but I noticed I can get a bit of air to go through it in the direction that it's supposed to completely stop airflow, I've got another one to replace it on the way. Attempted to clean and fiddle with it to only allow one way airflow but nope, allows air one way very well and only mostly restricted the other direction.

    Removed spark plugs and inspected them. You guys ready for this?



    Sparkplug in cylinder 1 is goobered with RTV. The coil was barely at all making contact, I'm very surprised I had no misfire issues. Shining my flashlight down into the spark plug holes, I can see Tim Dahle Nissan of South Jordan, Utah RTV'd the valve cover back on rather than using the factory gasket back in December 2018 when they replaced my timing chain and guides thinking that a chain and guide replacement would resolve my rattle rattle. Spark plug in cylinder 3 looked similar but not nearly as bad.



    All plugs appear like this, the direct camera flash exaggerates the colors a bit but the top electrode is a bit tan, ceramic is a covered in a bit of black carbon buildup. Gaps seem to be uniform and okay. No wet oil pooled on any.


    I've got a new exhaust phaser on the way along with some RTV. I will be removing the whole timing cover and replacing the sprocket myself in a buddy's garage soon. I'll share photos and write about the experience and cross my fingers this resolves the chatter and fuel consumption issue.

    So whats up ? Any improvement ?
    2014 Silver 6spd RS 285whp 255wtq 21PSI
    Tint SunStrip. Cargo Cvr. DRL Mod. HID Hdlites, Ultratech Race Brace Pkg, Koenig whls&20mm spcrs
    LED:Gator, Backup, Dome, License, SideMrk, Cstm Hatch. Pinstriping. Weathertek's,
    Lited Scufs, Accent Liting, Turbonoob mounts. Uprev Tune. Boost gage, 2J DP & Pulley, Mamba Turbo, RHW FMIC
    Injen IC pipes,CAI, Midpipe,Stillen Exhst, TS BOV & Wastegate, IRZ Stut Brce, Maxbore TBody

  7. #55
    Senior Member Stunning70's Avatar
    Join Date
    Dec 2016
    Location
    N.E. Pennsylvania, USA
    Posts
    813
    And I thought I had it bad with the stealership I was dealing with...lol
    2011 Juke SL (bought used on 11/2016 w/35k+ miles)
    Gun Metal, leather w/red stitching. Mods: Hidden Content , Hidden Content , window visors, top rear spoiler, Hidden Content , headlight inserts, Lock buckle covers, door handle/door cup inserts, smoked LED high brake light, smoked LED fender signals, Injen SRI, Tail light covers, Injen 2nd cat delete, Injen cat-back exhaust
    continuing on...
    Soon: CF door protectors, 2J lightweight pulley, FR's trans cooler & turbo oil line

  8. #56
    Member
    Join Date
    Mar 2011
    Posts
    55
    Quote Originally Posted by Macgyver View Post
    So whats up ? Any improvement ?

    After screwing with plugs and coils, no change.

    New plugs, new sprockets are on the way. That'll be a weekend project, I'll get plenty of photos of the job for you all to see.

  9. #57
    Moderator Macgyver's Avatar
    Join Date
    Apr 2012
    Posts
    8,476
    Oh well Phaser replacement it is.
    2014 Silver 6spd RS 285whp 255wtq 21PSI
    Tint SunStrip. Cargo Cvr. DRL Mod. HID Hdlites, Ultratech Race Brace Pkg, Koenig whls&20mm spcrs
    LED:Gator, Backup, Dome, License, SideMrk, Cstm Hatch. Pinstriping. Weathertek's,
    Lited Scufs, Accent Liting, Turbonoob mounts. Uprev Tune. Boost gage, 2J DP & Pulley, Mamba Turbo, RHW FMIC
    Injen IC pipes,CAI, Midpipe,Stillen Exhst, TS BOV & Wastegate, IRZ Stut Brce, Maxbore TBody

  10. Remove Advertisements
    Juke Forums
    Advertisements
     

+ Reply to Thread
Page 6 of 6 FirstFirst ... 456

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Should i buy a Juke? Confused about the timing issue chain
    By confused in forum Nissan Juke Engine Discussion
    Replies: 6
    Last Post: 03-22-2017, 06:29 PM
  2. Need engine experts here. Timing chain videos of my juke...
    By Joelliott in forum Nissan Juke General Discussion
    Replies: 3
    Last Post: 03-01-2014, 05:43 AM
  3. Juke Timing belt or chain?
    By justincredible in forum Nissan Juke Engine Discussion
    Replies: 14
    Last Post: 01-25-2013, 05:02 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.3.0