PO234 Turbo Overboost

  1. Welcome to Nissan Juke : Juke Forums – General discussion forum for Nissan Juke

    Welcome to Nissan Juke : Juke Forums - a website dedicated to all things Nissan Juke.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Nissan Juke : Juke Forums today!
     
+ Reply to Thread
Results 1 to 6 of 6

Thread: PO234 Turbo Overboost

  1. #1
    Junior Member
    Join Date
    Mar 2017
    Posts
    5

    Exclamation PO234 Turbo Overboost

    Hello all,
    As you can see I have an error code and was looking to any help with this I can. I have seen a few posts about it but not sure what some people are talking about seeing how I have no idea about turbos.

    Any and all help would be greatly appreciated.

    Thanks

  2. Remove Advertisements
    Juke Forums
    Advertisements
     

  3. #2
    Moderator Macgyver's Avatar
    Join Date
    Apr 2012
    Posts
    3,448
    Well. The boost solenoid has been known to fail. Its around $65 shipped. That is if you are not modded. Otherwise. If you are modded. It could be a few things.
    2014 Silver NISMO RS 2wd 240whp 260tqe
    Tint Sun Strip. Cargo Cover. DRL Switch. Zenon Headlites. Full Ultratech Racing Brace Pkg
    LED:Gator Backup Dome License SideMarker Brake. Pinstriping. Doorguards.Weathertech's
    Lighted Scuffs, Accent Lighting, Nismo Strut Caps, 80A Engine mount. Uprev Tuned. Boost gauge
    2J Pully, GTM IC pipes, Injen CAI, TS Wastegate, Injen 2ndCATdlt & 3" pipe, TS BOV, Stut Tower Brace

  4. #3
    Junior Member
    Join Date
    Mar 2017
    Posts
    5
    Hello MacGyver,
    I'm pretty sure it's not modded. The ecm seem to rest after the guy checked the code. Wouldn't that still be on if it were the solenoid?

  5. Remove Advertisements
    Juke Forums
    Advertisements
     

  6. #4
    Senior Member squirtbrnr's Avatar
    Join Date
    Feb 2013
    Location
    Wisconsin
    Posts
    264
    Your ECU wasn't reset, but the engine code was cleared. if the code or MIL come back, then you do have a problem and should get it checked. I had this issue a little while back. The only thing I can guess was my solenoid got stuck or the divert valve got stuck. It happened only a couple of times when it was extremely cold but has not happened since then. I only have upgraded pipes and divert valve and no other mods. It could be moisture or debris that gets into the solenoid, or like Macgyver said, the solenoid could have failed.
    2013 Nissan Juke SL - Gun Metallic - CVT - AWD
    "Günther" The Growling Gun Metal Grey Juke (Hidden Content )
    Injen - CAI, Second Cat Delete, Cat-Back Exhaust, IC Pipes w/ Custom Lower Pipe
    Turbosmart - Kompact BOV
    2J Racing - Lightweight Pulley
    Saikou Michi - Dual OCC
    Impact Racing Zone - Front Strut Bar
    Stillen - Rear Sway Bar
    Prosport - EVO Boost Gauge

    "Anyone who has never made a mistake has never tried anything new." - Albert Einstein

  7. #5
    Junior Member
    Join Date
    Mar 2017
    Posts
    5
    Yeah it was VERY cold when it happen! Thanks

  8. #6
    Administrator Administrator's Avatar
    Join Date
    Feb 2010
    Posts
    321
    Hey @Rappinjuke,

    Just wanted to let you know I moved the thread to a more appropriate section that will garner more exposure thus getting more responses to your inquiry.

    Post your inquiries/feedback within the JukeForums AutoGuide Support/Help regarding any technical issues with your account and/or on the site itself. Thanks!

    Hope you find what you're looking for!

    Cheers,
    Natalie

  9. Remove Advertisements
    Juke Forums
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Help! Sudden Overboost/Spike After Installing New Hoses
    By Souleaz in forum Nissan Juke Engine Discussion
    Replies: 4
    Last Post: 11-23-2016, 10:38 PM
  2. Juke overboost psi limit!!!!!!!!!
    By jukeboostin in forum Nissan Juke Engine Discussion
    Replies: 22
    Last Post: 03-04-2016, 01:47 PM
  3. Tiny Funky Turbos: Hyundai Veloster Turbo, Nissan Juke, and VW Beetle Turbo
    By msagustin in forum Nissan Juke General Discussion
    Replies: 7
    Last Post: 10-15-2012, 02:35 PM
  4. Turbo FAQ, aftermarket exhausts, and answers to common turbo questions
    By msagustin in forum Nissan Juke Engine Discussion
    Replies: 2
    Last Post: 05-28-2012, 12:29 PM
  5. Turbo Issue? Overboost CEL
    By wildneg in forum Nissan Juke General Discussion
    Replies: 11
    Last Post: 12-12-2011, 08:58 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2